Resolved
No delays observed since the last update. Resolving.
Monitoring
No observed errors since last update. Continuing to monitor.
Monitoring
We're observing recovery.
Identified
We're seeing a recurrence of the issue as of 1:50 PM ET.
Resolved
No delays observed since the last update.
Monitoring
No indications of further downtime at this point. We will continue to monitor and mark as resolved once confirmed.
Monitoring
We're seeing recovery. Calls are getting processed.
Identified
We’ve identified an issue with our asynchronous job processing provider, and they are actively working toward a resolution.
Investigating
Bookings, leads, and outbound calls and texts are delayed. We are investigating the issue.