Resolved
Bookings, leads, and outbound communication are fully operational.
Monitoring
We are seeing bookings, leads, and outbound communication catch up. We are monitoring the recovery.
Investigating
Bookings, outbound calls and texts, and some leads are delayed.
Investigating
Bookings and some leads (including GLSA) are delayed.