Resolved
The incident has been resolved.
Monitoring
Calls were sent to our backup provider to avoid transfer issues. The incident is mitigated, monitoring over the next 30 minutes before removing the backup provider override and closing out.
Investigating
Avoca is currently investigating an incident in which some call transfers are failing.