Resolved
All affected calls have been processed.
Monitoring
Responder calls that ended between 1:21 PM and 1:42 PM EDT are still being processed. You may see some calls appear on the dashboard later than usual. Live calls were not affected.
Resolved
Call details and related pages are loading normally again. Live calls and bookings were not affected at any point.
Coach scoring for calls during the incident was interrupted. Some calls may temporarily show a missing or failed score. We are reprocessing the affected calls now and scores will update automatically.
Monitoring
The root cause has been identified and a fix has been deployed.
Investigating
Avoca is investigating an issue where the calls page within the dashboard is not loading.