Resolved
We're no longer seeing dropped calls and have resumed normal operations.
Monitoring
We're seeing recovery and are monitoring stability.
Identified
We're seeing some reports of calls taken by the fallback system are not successfully connecting. We're investigating backup stability.
Identified
The backup provider is working for the assistants configured with the fallback. Some assistants that aren't configured with the fallback are still experiencing interruptions. We're exploring mitigation paths for those assistants.
Identified
We've identified the source of the outage and have routed to a backup provider for configured assistants. We're monitoring to confirm the mitigation is behaving as expected.
Investigating
Avoca is currently investigating issues causing call degradation that is resulting in issues with bookings. We'll provide an update shortly.