Resolved
No observed events since our last update; resolving
Monitoring
We've landed a mitigation to reduce the rates of degraded tool calls. We're monitoring for any further occurrences.
Investigating
Fallback logic getting hit more often due to OpenAi latency increases, customers may see some tools have unexpected behavior.