Resolved
All dashboard issues have now been resolved.
Identified
Avoca has corrected the issues with the Booking Windows screen, and is working to correct the issues with the On-Call calendar presently.
Investigating
Avoca is currently investigating errors across various areas of the dashboard. Please expect an update shortly.