Resolved
We've verified the fix that landed at 8:38 PM ET has resolved the issue. Only a subset of teams and calls have been impacted. We are aware of how the issue was introduced and are implementing monitoring and prevention measures.
Monitoring
We identified an issue with some Voice Agent tool calls and have implemented a fix. We are now monitoring the fix.
Investigating
We are investigating a degradation in some voice agent responses.