Call services have remained stable since approximately 10:48 AM EDT, with no further failures observed during the monitoring period. This incident is now considered resolved and all affected components have returned to normal operation. A root cause review is ongoing. Thank you for your patience.
Resolved
Call services have remained stable since approximately 10:48 AM EDT, with no further failures observed during the monitoring period. This incident is now considered resolved and all affected components have returned to normal operation. A root cause review is ongoing. Thank you for your patience.
Monitoring
The cause of the degraded performance affecting calls has been identified and mitigations have been applied. Call performance returned to normal as of approximately 10:48 AM, and no further failures have been observed since. Monitoring is ongoing to confirm the service remains stable before this incident is marked resolved. A further update will be provided within 30 minutes.
Identified
We have identified the cause of the degraded performance affecting calls. Our team is actively applying mitigations to reduce the impact, and we are beginning to see call success rates recover. Some calls may still experience intermittent failures while we work to fully restore service. We will provide another update within 10 minutes.