Resolved
The fix has been deployed and all affected pages are back online without any additional impact.
Identified
Certain pages in the dashboard are affected by an issue that is preventing the page from generating valid links to other parts of the dashboard, for example in the call details page and text details page. This is causing those pages to crash.
The root cause has been identified and the change causing the issue has been rolled back. The team is working on a fix. At this time, no calls, texts, or other channels are affected and no underlying data is affected.