Resolved
Call processing is back to normal for over an hour.
Monitoring
Temporary fix is landed, we're observing calls being processed again.
Identified
We've identified the root cause and have deployed an initial fix. Monitoring call processing to ensure it's working.
Investigating
We're aware of an issue causing calls to not be processed this afternoon. Team is working on finding a mitigation.