Monitoring
We've deployed a fix and are seeing recovery with availability lookups returning to normal. We are continuing to monitor for stability.
Identified
We've identified the issue and are working on a fix. We'll provide another update as soon as we have more information.
Investigating
We are investigating an issue causing some Avoca AI agents to be unable to retrieve appointment availability during inbound calls. In affected calls, the agent may take a callback message instead of offering available appointment times or completing a booking.
The issue appears to be related to intermittent upstream AI provider connection errors during the booking-information step. This is not currently believed to be caused by customer booking-window configuration or CRM availability settings.
Impact began around 7:30 AM ET on June 19, 2026 and is intermittent. Our team is actively investigating and monitoring affected booking flows. We will provide another update as soon as we have more information.