Resolved
As of ~2:15 we are no longer seeing increased instability from the ST API. Our team is assessing final impact, but it appears there was minimal impact to calls over this period.
Identified
It appears the ServiceTitan API is having some instability which is affecting some tool calls and call processing.
Our team is investigating the current impact, but initial signs show most calls are operating successfully.