Resolved
Issue is reported to be resolved and health indicators look good. We're seeing calls get handled appropriately.
Monitoring
We are seeing recovery and are monitoring
Identified
We've identified the issue is originating from a downstream vendor outage. We will update again when resolved.
Investigating
Calls are failing to connect to the AI - please route calls to your human call center in the meantime.