Resolved
This incident has been resolved. All systems are operating normally
Monitoring
No new errors observed in the last 30 minutes. Inbound calls appear to be recovering. Continuing to monitor.
Identified
We've identified an issue with an upstream provider causing some calls to fail prematurely. Working with them on a resolution with priority.