Resolved
We've deployed fixes to restore functionality to the dashboard. Root cause was a security improvement that temporarily impaired functionality in the dashboard. We have deployed fixes that restore functionality while preserving security.
Identified
We've identified the issue as related to a security change affecting data visibility in the dashboard. We have pushed a partial fix that has restored most data visibility and intended access. We are still actively investigating other portions of the dashboard that are affected.
Identified
We are aware of an issue affecting access and data appearing to be missing in the Avoca dashboard (app.avoca.ai / dashboard.avoca.ai). We are actively investigating. From our investigation so far, calls / texts / other channels are not affected, only access and data visibility in the dashboard.