Resolved
Processing should have gone to normal as of afternoon 4/15
Monitoring
We've identified the issue with our async processing throughput being degraded. The system is recovering and processing should resume as expected soon.
Investigating
Calls are not appearing in the dashboard since ~10:00AM ET. Investigating root cause.