Resolved
Our error monitors have subsided and the provider has marked their incident complete.
Monitoring
We're experiencing some intermittent downtime from an upstream voice infra provider leading to some dropped calls. Initial signals show error rate is decreasing.