Resolved
The incident is resolved
Resolved
The issue is resolved as a result of OpenAI incident resolution
Identified
There is intermittent increased latency on a number of calls due to OpenAI infrastructure changes. We've identified the root cause and are working on a workaround in the meantime and will update here when complete.