Avoca

Delays in call processing
Resolved·Degraded performance

The incident was resolved after the upstream provider published a fix and concluded monitoring. On Avoca's end, we were able to reprocess any delayed calls and concluded monitoring on our end as well.

Mon, Dec 15, 2025, 11:41 PM
(1 week ago)
·
Affected components
Inbound
Analytics
Updates

Resolved

The incident was resolved after the upstream provider published a fix and concluded monitoring. On Avoca's end, we were able to reprocess any delayed calls and concluded monitoring on our end as well.

Mon, Dec 15, 2025, 11:41 PM

Monitoring

An upstream queue provider is experiencing degraded performance which is resulting in delays in call processing and affecting some related systems.

Mon, Dec 15, 2025, 06:36 PM(5 hours earlier)
Powered by