Resolved
The issue is resolved. The upstream voice and transcription providers have resolved the issue, and we have migrated voice agents back to our standard provider. Call quality and transcription quality has recovered.
Monitoring
We have temporarily switched voice providers - calls should be operational. We are currently monitoring our upstream providers. Transcription quality is still degraded.
Identified
Our voice agent provider is experiencing a service disruption that is causing calls to immediately disconnect. Our engineering team is investigating and looking to a temporary voice provider switch to ensure continuity of service.