Resolved
Cloudflare has resolved the incident on their end and after monitoring we have seen our systems stabilize.
Monitoring
Cloudflare has identified the issue and published a fix and is monitoring for service recovery on their end. Systems are becoming fully operational but may take time to stabilize.
Investigating
We're seeing a global internet service disruption and are currently investigating potential impacts. The issue originates from Cloudflare, a provider that powers a wide range of internet services.
For Avoca, this may result in irregular call behavior, latency in post-call job bookings, delays in downstream notifications, or failures to engage calls.
We're actively monitoring the situation and will follow up as we learn more.
More details on the outage:
- https://www.windowscentral.com/software-apps/cloudflare-is-down-causing-outages-at-x-openai-and-even-taking-some-multiplayer-games-offline
- https://www.nytimes.com/2025/11/18/business/cloudflare-down-challenges-error.html