Avoca

AWS Outage Impacting Services
Resolved

All affected components are restored and the affected issues are resolved.

Tue, Oct 21, 2025, 08:11 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

All affected components are restored and the affected issues are resolved.

Tue, Oct 21, 2025, 08:11 PM

Monitoring

We are currently experiencing disruptions due to an ongoing AWS outage affecting multiple regions and services.

Impact:

• Customers may encounter delays in bookings made earlier today

• Customers with multiple transfer lines may encounter transfers to the wrong number

Current Status:

• Root cause lies with AWS (under investigation by their team).

• We are monitoring AWS status updates and assessing which of our systems are directly affected.

Mon, Oct 20, 2025, 05:24 PM(1 day earlier)
Powered by