We have reached out with details of the incident to all affected teams.
• The bug was isolated and fixed this afternoon.
• We’ve generated missing summaries and attached them to emails via CSV.
• Our team has added extra monitoring so any future email-delivery issues are flagged instantly.
Resolved
We have reached out with details of the incident to all affected teams.
• The bug was isolated and fixed this afternoon.
• We’ve generated missing summaries and attached them to emails via CSV.
• Our team has added extra monitoring so any future email-delivery issues are flagged instantly.
Identified
Due to a domain migration, a set of specific teams on specific configurations experienced a missing booking completion on a set of calls