Avoca

Calls Rerun
Resolved

Reruns have been complete.

Wed, Jul 16, 2025, 04:45 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

Reruns have been complete.

Wed, Jul 16, 2025, 04:45 PM

Monitoring

Affected teams have been notified. Reruns queued for this afternoon.

Tue, Jul 15, 2025, 04:34 PM(1 day earlier)

Monitoring

We will be rerunning some calls through our backend as part of a data recovery effort following an incident last week on Tuesday, July 15 in the morning. You may see new emails or bookings for past calls.

Mon, Jul 14, 2025, 11:15 PM(17 hours earlier)
Powered by